Users experiencing "Unexpected Error" While Joining the Meeting
Incident Report for GlobalMeet
Resolved
This incident has been resolved. HUB/Admin Portal were also identified to be impacted as part of this outage.
Posted Apr 26, 2021 - 19:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2021 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 18:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 18:44 UTC
Update
We are continuing to investigate this issue. The workaround would still be to Dial-in into the conference.
Posted Apr 26, 2021 - 18:22 UTC
Investigating
We are currently investigating the issue. Users are experiencing "Unexpected Errors" while joining the meeting. Work around would be to Dial-in into the conference.
Posted Apr 26, 2021 - 17:57 UTC
This incident affected: GlobalMeet Collaboration (Meeting Audio, Meeting Room, Meeting Screen Share).