Experiencing Meeting Error & Audio Connectivity Issues in North America
Incident Report for GlobalMeet
Postmortem

Engineers identified and corrected an issue with back office.

Posted Jul 29, 2020 - 13:56 UTC

Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 18:13 UTC
Investigating
We are currently investigating an issue with meeting errors and audio connectivity in North America.
Posted Jul 23, 2020 - 18:07 UTC
This incident affected: GlobalMeet Collaboration, Collaboration Audio, Collaboration Video, Collaboration Screen Share, and Collaboration VRC.