Error Accessing the Core Admin Platform
Incident Report for GlobalMeet
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 15:42 UTC
Monitoring
The platform is 100% responsive at this time. Engineering will continue to investigate and monitor the issue.
Posted Sep 27, 2024 - 14:59 UTC
Investigating
We’re currently investigating reports of a potential service interruption with the Globalmeet Admin platform. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 27, 2024 - 14:48 UTC
This incident affected: GlobalMeet Webcast.